Straipsnio ID : 00203877 / Pastarąjį kartą koreguota : 27/06/2019

Programinės įrangos naujinys, kuris sustiprina 2015, 2016 ir 2017 m. „Sony“ televizorių su „Android“ saugumą

Susiję gaminiai ir šio straipsnio kategorijos

Gerb. kliente,

išleidome programinės įrangos naujinius, kuriais sustiprinamas tam tikrų BRAVIA televizorių saugumas ir išsprendžiamos galimos saugumo pažeidžiamumo problemos, susijusios su „mmap“ funkcija (viena iš „Unix“ sistemos iškvietų). Šiuo metu nėra žinomo būdo, kuriuo būtų galima išnaudoti šią pažeidžiamumo problemą.

Jei jūsų televizorius nebuvo atnaujintas automatiškai, atsisiųskite naujausią naujinio versiją ir ją įdiekite.

 

Sprendimas

Jei jūsų televizoriuje nustatyta naujinius diegti automatiškai, kai jis prijungtas prie interneto, jis turėtų būti jau atnaujintas. Tai numatytasis nustatymas susijusiuose modeliuose.

Jei norite patikrinti, ar televizorius atnaujintas, apsilankykite savo modelio gaminio puslapio atsisiuntimų skiltyje. Spustelėkite programinės aparatinės įrangos naujinimo nuorodą, kad sužinotumėte daugiau apie tai, kaip patikrinti programinės įrangos versiją. Jei jūsų televizorius dar neatnaujintas, vadovaudamiesi toliau pateikiamomis instrukcijomis atsisiųskite ir įdiekite naujinį.

 

Informacija aktuali šių modelių turėtojams:

Televizoriaus serijaReikalinga programinės aparatinės įrangos versija

W75C, W80C, W85C, S80C, S85C, X80C, X83C, X85C, X90C, X91C, X93C, X94C, SD85, XD85, XD93 ir XD94 serija

 v5.381 arba naujesnė

XD70, XD75, XD80, SD80, XD83, ZD9, XE80, XE83, XE85, XE90, XE93, XE94 ir A1 serija

 v6.5629 arba naujesnė

Nežinote, kokiai televizorių serijai priklauso jūsų modelis? Pateikiame keletą pavyzdžių:

  • KDL-75W855C
  • KD-65X9305C
  • KD-55XD8577
  • KD-65ZD9
  • KD-75XE9405
  • KD-55A1

 

Pranešimas.

„MWR Labs“ pranešė apie šią saugumo pažeidžiamumo problemą. Dėkojame jiems už pagalbą.